网站地图 股票查询网,股票网,好股票网,股票网在线,股票网站
当前位置:主页 > 股票技术 > 股票入门 > 正文

主力进出指标使用方法 主力进出指标公式

时间:2020-10-27 10:44 来源:未知 作者:admin 阅读:
  一、主力进出指标是什么
  成交量是股票市场的驱动力,是股票价格的涨跌的根本原因。资金的增加或减少对股票价格的涨跌起着决定性的作用。主力进出指标是根据OBV能量潮指标的优化平滑处理演化而来的。主力进出指标比较了不同时期资金的变化情况,并且更具体地表达出资金量的增减变化,从而有效地确定主力资金在某只股票当中的进出情况。
  主力进出指标(ABV)一般分为短期、中期和长期三条线,分别可以反映短期、中期和长期主力资金的变化情况。
  二、主力进出指标的使用方法
  (1)主力进出指标的短期线代表主力资金的短期行为,中线代表主体的中期行为,长线代表主力的长期行为。
  (2)当短线与中线和长线相近,并且这三条线平行向上时,形成多头排列,表明主力正在拉升的过程中不断吸筹,这类股票可以跟踪,极有可能成为一只黑马股。
  (3)当短线与中线和长线相近,并且这三条线平行向下时,说明主体仍未入场,或部分主力正在出货当中,投资者此时最好不要跟进。
  (4)当主力进出指标的中线和长线由原来的上行趋势转变为下行趋势,而后短线也呈下行态势之时,投资者可以认为此时主力的拉高出货动作已经完成,通常这只股票在短期内不会再被进行炒作,需要经过很长一段时间的恢复期才有可能会再次启动。
  (5)当短线突然向上拉得太急,而后与中长期线乖离率过大时,此时短线投资者就应该及时出局,再等到短线再次靠近中长线时,是逢低吸纳的最佳时机,接着持股等待主力拉升即可。
  (6)短线向下时,但中长线仍保持向上趋势,此时投资者就算被套也不应害怕,因为主力仍未完成出货动作,后期或仍有自救行为。
  (7)主力进出指标不仅适用于个股,也适用于对大盘指数的研判。
  股票小贴士
  由于ABV指标来源于OBV指数,所以OBV指标的缺陷也可能出现在ABV指标上,这是在使用时需要注意的地方。
主力进出指标公式源码
 
  主力进出指标:当红带和蓝带同时增大时,股价会随之上涨,可以进入持股待涨,反而要出来了,做波段的话,依据红带进入和出来,结合大盘走势效果更佳。
下面是主力进出指标的公式源码

  VARAC1:=(CLOSE*2+HIGH+LOW)/4;
  VARBC1:=EMA(VARAC1,13)-EMA(VARAC1,34);
  VARCC1:=EMA(VARBC1,5);
  多方主力: 2*(VARBC1-VARCC1)*380,COLORRED,LINETHICK0;
  空方主力: (-2)*(VARBC1-VARCC1)*380,COLORGREEN,LINETHICK0;
  VAR1:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*200-100)/2;
  VAR2:=SMA(SMA(VAR1,3,1),3,1);
  跟风盘:=MA(EMA(VAR2,3),3),COLORYELLOW,LINETHICK0;
  股价:=3*VAR2-2*跟风盘,COLORBLUE,LINETHICK0;
  VAR3:=EMA(CLOSE,13)-EMA(CLOSE,26)*100;
  VAR4:=EMA(VAR3,3);
  多头: 3*(VAR4-VAR3),COLORFF00FF,LINETHICK0;
  空头: 2*跟风盘-3*VAR2,COLORLIBLUE,LINETHICK0;
  多差:多方主力-多头,NODRAW;
  空差:空头-空方主力,COLORLIBLUE,NODRAW;
  DRAWBAND(空头,RGB(99,100,500),空方主力,RGB(0,9000,100));
  DRAWBAND(多方主力,RGB(200,15,50),多头,RGB(10,250,50));
  VARC0:=(2*CLOSE+HIGH+LOW)/4;{WWW.STOVIEW.COM}
  VARC1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
  VARC2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
  B1:=EMA((VARC0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
  多方:=SMA(SMA(VARC2,2,1)+3,2,1)-50,COLORRED;
  浮筹:=EMA(B1,4)-50,LINETHICK1,COLOR545454;
  空方:=SMA(VARC1,3,1)-50,COLORBLUE;
  DRAWICON(CROSS(多方主力,多头),多头,11);
  DRAWICON(CROSS(空头,空方主力),空头,1);
  DRAWICON(CROSS(多头,多方主力),多头,12);
  DRAWICON(CROSS(空方主力,空头),空头,2);
  DRAWICON(多方主力>多头 AND 空头>空方主力 AND CROSS(多方主力,空头),0,14);
  STICKLINE(多方主力>多头 AND 空头>空方主力 ,多方主力,空方主力,0,-1),COLOR545454;
  DRAWTEXT( 多方主力>REF(多方主力,1) AND REF(REF(多方主力,1),1)>REF(多方主力,1),0,'升');
  DRAWTEXT(多方主力<REF(多方主力,1) AND REF(REF(多方主力,1),1)<REF(多方主力,1),0,'降');
  B:REF(C,BARSLAST(CROSS(多头,多方主力))),NODRAW;
  B涨:(C-B)*100/B,NODRAW;
  B天:BARSLAST(CROSS(多头,多方主力)),NODRAW;
  B均:B涨/B天,NODRAW;
  双B涨跌:(B-REF(B,1))/REF(B,1)*100,NODRAW;
  升: 多方主力>REF(多方主力,1) AND REF(REF(多方主力,1),1)>REF(多方主力,1),NODRAW;

(TAG标签: 主力进出指标)